TableStyleDataType
Method
|
Returns the data type of the specified row
type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DataType DataType(
RowType rowType
)
Public Overridable Function DataType (
rowType As RowType
) As DataType
public:
virtual DataType DataType(
RowType rowType
)
abstract DataType :
rowType : RowType -> DataType
override DataType :
rowType : RowType -> DataType
Parameters
- rowType RowType
- [in] Row type.
Return Value
DataType
The data type according to the row type.
Remarks
The rowType
parameter can be one of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also