WallCutLineAnchorCollectionCopyTo
Method
|
Copies this collection to the specified array
at the specified index.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void CopyTo(
WallCutLineAnchor[] array,
int index
)
Public Sub CopyTo (
array As WallCutLineAnchor(),
index As Integer
)
public:
void CopyTo(
array<WallCutLineAnchor^>^ array,
int index
)
member CopyTo :
array : WallCutLineAnchor[] *
index : int -> unit
Parameters
- array WallCutLineAnchor
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied
collection is stored.
See Also