RenderGlobalProcedureAndDestinationParameter Structure

This structure contains information about the procedure and destination parameters for the RenderGlobal.ProcedureAndDestination property.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesRenderGlobalProcedureAndDestinationParameter

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct ProcedureAndDestinationParameter

The RenderGlobalProcedureAndDestinationParameter type exposes the following members.

Constructors
  Name Description
Public method RenderGlobalProcedureAndDestinationParameter Constructor for the ProcedureAndDestinationParameter structure.
Top
Properties
  Name Description
Public property Destination Property that represents the destination parameter.
Public property Procedure Property that represents the procedure parameter.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.