IFCImportReactorBeforeCompletion(Boolean) Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("BeforeCompletion(bool) is deprecated, please use OnStart with new signature.")]
public virtual void BeforeCompletion(
bool success
)
<ObsoleteAttribute("BeforeCompletion(bool) is deprecated, please use OnStart with new signature.")>
Public Overridable Sub BeforeCompletion (
success As Boolean
)
public:
[ObsoleteAttribute(L"BeforeCompletion(bool) is deprecated, please use OnStart with new signature.")]
virtual void BeforeCompletion(
bool success
)
[<ObsoleteAttribute("BeforeCompletion(bool) is deprecated, please use OnStart with new signature.")>]
abstract BeforeCompletion :
success : bool -> unit
[<ObsoleteAttribute("BeforeCompletion(bool) is deprecated, please use OnStart with new signature.")>]
override BeforeCompletion :
success : bool -> unit
Parameters
- success Boolean
-
See Also