FaceRecordSetVertexAt Method
|
Sets the specified corner of this FaceRecord
entity to the specified index of the parent PolyFaceMesh mesh
vertex.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetVertexAt(
short faceIndex,
short vertexIndex
)
Public Sub SetVertexAt (
faceIndex As Short,
vertexIndex As Short
)
public:
void SetVertexAt(
short faceIndex,
short vertexIndex
)
member SetVertexAt :
faceIndex : int16 *
vertexIndex : int16 -> unit
Parameters
- faceIndex Int16
- [in] Corner index [0 .. 3].
- vertexIndex Int16
- [in] Vertex index.
Remarks
Vertex indices
start at 1. Negative indices indicate the following edge is
invisible. A zero value for vertexIndex
when faceIndex == 3 defines a triangular
face.
See Also