AugmentedPolylineCurve3dGetD2VectorAt Method
|
Retrieves the second derivative vector at the
specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d GetD2VectorAt(
int index
)
Public Function GetD2VectorAt (
index As Integer
) As Vector3d
public:
Vector3d GetD2VectorAt(
int index
)
member GetD2VectorAt :
index : int -> Vector3d
Parameters
- index Int32
- [in] Index at which the vector should be retrieved.
Return Value
Vector3d
Second derivative vector.
See Also