TableStyleSetTextHeight Method
|
Sets the text height for the specified row
types.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetTextHeight(
double height,
int rowTypes
)
Public Overridable Sub SetTextHeight (
height As Double,
rowTypes As Integer
)
public:
virtual void SetTextHeight(
double height,
int rowTypes
)
abstract SetTextHeight :
height : float *
rowTypes : int -> unit
override SetTextHeight :
height : float *
rowTypes : int -> unit
Parameters
- height Double
- [in] Text height value.
- rowTypes Int32
- [in] Row types.
Remarks
The rowTypes
parameter must be a combination of one or more of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also