Property that represents the thickness of the
trace entity in drawing units. Thickness is the extrusion length
along the normal. A positive value defines the thickness to be
drawn along the normal direction. A negative value defines the
thickness to be drawn in the opposite direction from the normal. A
zero value defines a trace without thickness.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double Thickness { get; set; }
Public Property Thickness As Double
Get
Set
public:
property double Thickness {
double get ();
void set (double value);
}
member Thickness : float with get, set
Property Value
Double
See Also