Polyline2dPolyType
Property
|
Property that represents the type of the
polyline. Type of the polyline: Name Value Description SimplePoly 0
Simple polyline. FitCurvePoly 1 Curve fit. QuadSplinePoly 2
Quadratic B-spline fit. CubicSplinePoly 3 Cubic B-spline fit.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Poly2dType PolyType { get; set; }
Public Property PolyType As Poly2dType
Get
Set
public:
property Poly2dType PolyType {
Poly2dType get ();
void set (Poly2dType value);
}
member PolyType : Poly2dType with get, set
Property Value
Poly2dType
See Also