LayerEvaluation Enumeration
|
This enum relates to the LAYEREVAL header
variable. LAYEREVAL controls when the list of unresolved layers is
checked for analysis.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[FlagsAttribute]
public enum LayerEvaluation
<FlagsAttribute>
Public Enumeration LayerEvaluation
[FlagsAttribute]
public enum class LayerEvaluation
[<FlagsAttribute>]
type LayerEvaluation
Members
Member name |
Value |
Description |
NoNewLayerEvaluation |
0 |
New layer creation is not tracked. |
EvalNewXrefLayers |
1 |
Track new external reference layers only. |
EvalAllNewLayers |
2 |
Track new layer creation in the current drawing and attached
external references. |
See Also