Line2dSet(Point2d,
Point2d) Method
|
Sets the parameters for this line according to
the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point2d point1,
Point2d point2
)
Public Sub Set (
point1 As Point2d,
point2 As Point2d
)
public:
void Set(
Point2d point1,
Point2d point2
)
member Set :
point1 : Point2d *
point2 : Point2d -> unit
Parameters
- point1 Point2d
- [in] First point through which the line extends.
- point2 Point2d
- [in] Second point through which the line extends.
See Also