LinkedTableDataAppendColumn Method

Appends the specified number of columns into this linked table object.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual int AppendColumn(
        int columnsNumber
)

Parameters

columnsNumber  Int32
[in] Number of columns to add.

Return Value

Int32
Starting index of the appended columns.
Remarks
The method generates the eInvalidInput exception when the columnsNumber argument is zero or negative.
See Also

©  Bricsys NV. All rights reserved.