CrossingOrWindowSelectedSubObject Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputSelectedSubObject
    Bricscad.EditorInputCrossingOrWindowSelectedSubObject

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class CrossingOrWindowSelectedSubObject : SelectedSubObject

The CrossingOrWindowSelectedSubObject type exposes the following members.

Constructors
  Name Description
Public method CrossingOrWindowSelectedSubObject(FullSubentityPath, SelectionMethod, Int32) Obsolete.
Initializes a new instance of the CrossingOrWindowSelectedSubObject class
Public method CrossingOrWindowSelectedSubObject(FullSubentityPath, SelectionMethod, IntPtr) Initializes a new instance of the CrossingOrWindowSelectedSubObject class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method GetPickPoints  
Public method SetPickPoints  
Public method ToString
(Overrides SelectedSubObjectToString)
Public method ToString(IFormatProvider)  
Top
See Also

©  Bricsys NV. All rights reserved.