CrossingOrWindowSelectedSubObject(FullSubentityPath,
SelectionMethod, IntPtr) Constructor
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public CrossingOrWindowSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker
)
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As IntPtr
)
public:
CrossingOrWindowSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker
)
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : IntPtr -> CrossingOrWindowSelectedSubObject
Parameters
- path FullSubentityPath
-
- method SelectionMethod
-
- gsMarker IntPtr
-
See Also