PointCloudExCurrentColorScheme Property
|
Property that represents the current color
scheme as string. This property is an empty string if the current
stylization type is IntensityRamp, HeightRamp or
ClassificationRamp.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string CurrentColorScheme { get; set; }
Public Property CurrentColorScheme As String
Get
Set
public:
property String^ CurrentColorScheme {
String^ get ();
void set (String^ value);
}
member CurrentColorScheme : string with get, set
Property Value
String
See Also