ApplicationShowAlertDialog Method
|
Display an alert or message for the user. This
function displays a dialog box containing the string. This provides
information to the user and includes only the OK button. The
argument str is the text to be displayed in the dialog box. This
string may contain new-line characters to present the text more
clearly.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static void ShowAlertDialog(
string str
)
Public Shared Sub ShowAlertDialog (
str As String
)
public:
static void ShowAlertDialog(
String^ str
)
static member ShowAlertDialog :
str : string -> unit
Parameters
- str String
- String to display
Return Value
void
See Also