OdaBlockClassAddAttribute Method


Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadAttribute AddAttribute(
        double Height,
        AcAttributeMode Mode,
        string Prompt,
        Object InsertionPoint,
        string Tag,
        string Value
)

Parameters

Height  Double
 
Mode  AcAttributeMode
 
Prompt  String
 
InsertionPoint  Object
 
Tag  String
 
Value  String
 

Return Value

AcadAttribute

Implements

IOdaBlockAddAttribute(Double, AcAttributeMode, String, Object, String, String)
See Also

©  Bricsys NV. All rights reserved.