ApplicationInvokeHelp Method
|
Displays the Help window. This function
displays a help file. The two arguments are passed to the Windows
Help engine. The argument help file specifies name of the HLP file.
The id argument specifies the topic ID string, which brings up a
specific topic, such as a command name. When missing, IntelliCAD®
displays the first topic of the Help file.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static void InvokeHelp(
string fileName,
string topic
)
Public Shared Sub InvokeHelp (
fileName As String,
topic As String
)
public:
static void InvokeHelp(
String^ fileName,
String^ topic
)
static member InvokeHelp :
fileName : string *
topic : string -> unit
Parameters
- fileName String
- topic String
Return Value
void
See Also