Sets and gets whether blocks set by the
Dimblk1 and Dimblk2 or a block set by the Dimblk are used as the
arrowheads for the dimension lines.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool Dimsah { get; set; }
Public Overridable Property Dimsah As Boolean
Get
Set
public:
virtual property bool Dimsah {
bool get ();
void set (bool value);
}
abstract Dimsah : bool with get, set
override Dimsah : bool with get, set
Property Value
Boolean
See Also