MenuItem Class

Inheritance Hierarchy
SystemObject
  Bricscad.WindowsMenu
    Bricscad.WindowsMenuItem

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class MenuItem : Menu, IMenuItem

The MenuItem type exposes the following members.

Constructors
  Name Description
Public method MenuItem(String) Initializes a new instance of the MenuItem class
Public method MenuItem(String, Icon) Initializes a new instance of the MenuItem class
Top
Properties
  Name Description
Public property Checked  
Public property Enabled  
Public property Icon  
Public property Items  
Public property Text  
Public property Visible  
Top
Methods
  Name Description
Public method OnClicked  
Top
Events
  Name Description
Public event Click  
Top
See Also

©  Bricsys NV. All rights reserved.