LightAttenuationSetLimits
Method
|
Specifies attenuation limits.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLimits(
double startLimit,
double endLimit
)
Public Sub SetLimits (
startLimit As Double,
endLimit As Double
)
public:
void SetLimits(
double startLimit,
double endLimit
)
member SetLimits :
startLimit : float *
endLimit : float -> unit
Parameters
- startLimit Double
- [in] Start limit that defines the distance from the light
source where the light begins to affect the scene.
- endLimit Double
- [in] End limit that defines the distance beyond which objects
are not affected by the light.
See Also