DimensionSetDimstyleData Method
|
Copies the dimension style settings, including
overrides, from the specified dimension style table record to this
Dimension object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetDimstyleData(
DimStyleTableRecord style
)
Public Sub SetDimstyleData (
style As DimStyleTableRecord
)
public:
void SetDimstyleData(
DimStyleTableRecord^ style
)
member SetDimstyleData :
style : DimStyleTableRecord -> unit
Parameters
- style DimStyleTableRecord
- [in] The dimension style to copy from.
Return Value
The DimStyleTableRecord object that contains the copied dimension
style settings.
Remarks
The copied data
includes the dimension style data with all applicable
overrides.
See Also