Vector3dGetAngleTo(Vector3d)
Method
|
Retrieves the angle between this vector and
the passed vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetAngleTo(
Vector3d vector
)
Public Function GetAngleTo (
vector As Vector3d
) As Double
public:
double GetAngleTo(
Vector3d vector
)
member GetAngleTo :
vector : Vector3d -> float
Parameters
- vector Vector3d
- [in] Vector to get the angle to.
Return Value
Double
An angle in radians.
See Also