Retrieves angles of rotation for this
cone.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double[] GetAngles()
Public Function GetAngles As Double()
public:
array<double>^ GetAngles()
member GetAngles : unit -> float[]
Return Value
Double
Array that contains angles of rotation. Index 0 is the start angle
and index 1 is the end angle.
See Also