Returns the index of the specified entity
within this Group object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int GetIndex(
ObjectId id
)
Public Function GetIndex (
id As ObjectId
) As Integer
public:
int GetIndex(
ObjectId id
)
member GetIndex :
id : ObjectId -> int
Parameters
- id ObjectId
- [in] Object ID of the entity.
Return Value
Int32
Remarks
Throws the
eInvalidInput exception if the passed
id is not in this Group object.
See Also