AbstractViewTableRecordSetUcs(OrthographicView)
Method
|
Sets the UCS for the view or viewport table
record. The new UCS is unnamed and set according to the specified
orthographic view.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetUcs(
OrthographicView view
)
Public Sub SetUcs (
view As OrthographicView
)
public:
void SetUcs(
OrthographicView view
)
member SetUcs :
view : OrthographicView -> unit
Parameters
- view OrthographicView
- [in] Orthographic view according to which the UCS is set.
See Also