FenceSelectedObject Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputSelectedObject
    Bricscad.EditorInputFenceSelectedObject

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class FenceSelectedObject : SelectedObject

The FenceSelectedObject type exposes the following members.

Constructors
  Name Description
Public method FenceSelectedObject(ObjectId, SelectionMethod, Int32, PickPointDescriptor) Obsolete.
Initializes a new instance of the FenceSelectedObject class
Public method FenceSelectedObject(ObjectId, SelectionMethod, IntPtr, PickPointDescriptor) Initializes a new instance of the FenceSelectedObject class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method GetIntersectionPoints  
Public method ToString
(Overrides SelectedObjectToString)
Public method ToString(IFormatProvider)  
Top
See Also

©  Bricsys NV. All rights reserved.