Selected
|
The SelectedObject type exposes the following members.
Name | Description | |
---|---|---|
![]() |
SelectedObject | Initializes a new instance of the SelectedObject class |
![]() |
SelectedObject(ObjectId, SelectedSubObject) | Initializes a new instance of the SelectedObject class |
![]() |
SelectedObject(ObjectId, SelectionMethod, Int32) | Obsolete. Initializes a new instance of the SelectedObject class |
![]() |
SelectedObject(ObjectId, SelectionMethod, IntPtr) | Initializes a new instance of the SelectedObject class |
Name | Description | |
---|---|---|
![]() |
GraphicsSystemMarker | Obsolete. |
![]() |
GraphicsSystemMarkerPtr | |
![]() |
ObjectId | |
![]() |
OptionalDetails | |
![]() |
SelectionMethod | |
![]() |
SelectionMethods | Obsolete. |
Name | Description | |
---|---|---|
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
Finalize | Allows an object to try to free resources and perform other
cleanup operations before it is reclaimed by garbage
collection. (Inherited from Object) |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetSubentities | |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
ToString | (Overrides ObjectToString) |
![]() |
ToString(IFormatProvider) |
© Bricsys NV. All rights reserved. |