OdaMLineStyleClassAddElement
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void AddElement(
double Offset,
AcadAcCmColor color,
AcadLineType pLinetype
)
Public Overridable Sub AddElement (
Offset As Double,
color As AcadAcCmColor,
pLinetype As AcadLineType
)
public:
virtual void AddElement(
[InAttribute] double Offset,
[InAttribute] AcadAcCmColor^ color,
[InAttribute] AcadLineType^ pLinetype
)
abstract AddElement :
Offset : float *
color : AcadAcCmColor *
pLinetype : AcadLineType -> unit
override AddElement :
Offset : float *
color : AcadAcCmColor *
pLinetype : AcadLineType -> unit
Parameters
- Offset Double
-
- color AcadAcCmColor
-
- pLinetype AcadLineType
-
Implements
IOdaMLineStyleAddElement(Double,
AcadAcCmColor, AcadLineType)
See Also