CurveCurveIntersector3dGetIntersectionPointTolerance
Method
|
Returns the geometric tolerance used to
compute the specified intersection point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetIntersectionPointTolerance(
int intersection
)
Public Function GetIntersectionPointTolerance (
intersection As Integer
) As Double
public:
double GetIntersectionPointTolerance(
int intersection
)
member GetIntersectionPointTolerance :
intersection : int -> float
Parameters
- intersection Int32
- [in] Index of the intersection point to query.
Return Value
Double
See Also