MaterialOpacityComponentEquality Operator

Equality operator for the MaterialOpacityComponent structure. Checks whether input opacity components are equal.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        MaterialOpacityComponent a,
        MaterialOpacityComponent b
)

Parameters

a  MaterialOpacityComponent
[in] Left opacity component to compare.
b  MaterialOpacityComponent
[in] Right opacity component to compare.

Return Value

Boolean
true only if the following conditions are met: * Opacity maps are equal (both can be nullptr). * Opacity percentage values are equal.
See Also

©  Bricsys NV. All rights reserved.