DimensionDimldrblks Property
|
Sets or gets the name of the arrowhead block
at the ends of leader lines. The following names are applicable:
Value |
Description |
"None" |
None |
"Closed" |
Closed |
"Dot" |
Dot |
"ClosedBlank" |
Closed blank |
"Oblique" |
Oblique |
"ArchTick" |
Architectural tick |
"Open" |
Open |
"Origin" |
Origin marker |
"Origin2" |
Origin marker 2 |
"Open90" |
Open 90 degrees |
"Open30" |
Open 30 degrees |
"DotBlank" |
Dot blank |
"DotSmall" |
Dot small |
"BoxFilled" |
Box filled |
"BoxBlank" |
Box blank |
"DatumFilled" |
Datum marker filled |
"DatumBlank" |
Datum marker blank |
"Integral" |
Integral |
"Small" |
Dot small blank |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string Dimldrblks { get; set; }
Public Property Dimldrblks As String
Get
Set
public:
property String^ Dimldrblks {
String^ get ();
void set (String^ value);
}
member Dimldrblks : string with get, set
Property Value
String
See Also