Interval(Int32, Double, Double) Constructor
|
Constructor for the Interval class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Interval(
int boundedBelow,
double bound,
double tolerance
)
Public Sub New (
boundedBelow As Integer,
bound As Double,
tolerance As Double
)
public:
Interval(
int boundedBelow,
double bound,
double tolerance
)
new :
boundedBelow : int *
bound : float *
tolerance : float -> Interval
Parameters
- boundedBelow Int32
- [in] Determines if the interval is bounded below.
- bound Double
- [in] Upper or lower bound.
- tolerance Double
- [in] Boundary tolerance.
Remarks
If boundedBelow is
true, the constructor sets the lower bound also to bound; otherwise
the interval remains unbounded below.
See Also