NurbCurve3dElevateDegree
Method
|
Increases the spline degree by the specified
value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ElevateDegree(
int plusDegree
)
Public Sub ElevateDegree (
plusDegree As Integer
)
public:
void ElevateDegree(
int plusDegree
)
member ElevateDegree :
plusDegree : int -> unit
Parameters
- plusDegree Int32
- [in] Degree increment value.
See Also