XrefBeginOperationEventArgs Class

This class represents data for the XrefBeginOperation-related events (XrefBeginAttached, XrefBeginOtherAttached and XrefBeginRestore) in a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesXrefBeginOperationEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class XrefBeginOperationEventArgs : EventArgs

The XrefBeginOperationEventArgs type exposes the following members.

Properties
  Name Description
Public property FileName Property that represents a name of the file that is externally referenced.
Public property From Property that represents a database that is externally referenced.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.