Vector2dCollectionItem Property
|
Property that represents an item from the
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector2d this[
int index
] { get; set; }
Public Overridable Default Property Item (
index As Integer
) As Vector2d
Get
Set
public:
virtual property Vector2d default[int index] {
Vector2d get (int index);
void set (int index, Vector2d value);
}
abstract Item : Vector2d with get, set
override Item : Vector2d with get, set
Parameters
- index Int32
-
Property Value
Vector2d
See Also