DimensionDimfxlen Property
|
Sets or gets the length of extension lines.
The extension line length is the distance between the beginning of
an extension line and the cross-point with a dimension line. The
extension and offset are not included in the length. If the
extension line length is a negative value, extension lines are
drawn from the outside to the cross-points with dimension lines,
towards the extension points.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Dimfxlen { get; set; }
Public Overridable Property Dimfxlen As Double
Get
Set
public:
virtual property double Dimfxlen {
double get ();
void set (double value);
}
abstract Dimfxlen : float with get, set
override Dimfxlen : float with get, set
Property Value
Double
Remarks
The Dimfxlen
property has effect only if DimfxlenOn is true.
See Also