VisualStyleConfigureForType Method
|
Sets all properties of this visual style to
values predefined for the specified visual style type.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ConfigureForType(
VisualStyleType type
)
Public Sub ConfigureForType (
type As VisualStyleType
)
public:
void ConfigureForType(
VisualStyleType type
)
member ConfigureForType :
type : VisualStyleType -> unit
Parameters
- type VisualStyleType
- [in] Visual style type.
Remarks
Throws an
exception if an invalid type of configuration is specified.
See Also