BIMProfileGetAllProfileNames
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static Dictionary<ProfileType, StringCollection> GetAllProfileNames(
string szStandard,
Database database
)
Public Shared Function GetAllProfileNames (
szStandard As String,
database As Database
) As Dictionary(Of ProfileType, StringCollection)
public:
static Dictionary<ProfileType, StringCollection^>^ GetAllProfileNames(
String^ szStandard,
Database^ database
)
static member GetAllProfileNames :
szStandard : string *
database : Database -> Dictionary<ProfileType, StringCollection>
Parameters
- szStandard String
-
- database Database
-
Return Value
DictionaryProfileType,
StringCollection
See Also