RenderSettingsMaterialsEnabled Property
|
Property that indicates whether the rendering
of materials is enabled per object. If this option is disabled, all
objects are rendered with the global material.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool MaterialsEnabled { get; set; }
Public Property MaterialsEnabled As Boolean
Get
Set
public:
property bool MaterialsEnabled {
bool get ();
void set (bool value);
}
member MaterialsEnabled : bool with get, set
Property Value
Boolean
See Also