Returns the cell format type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string Format(
RowType rowType
)
Public Overridable Function Format (
rowType As RowType
) As String
public:
virtual String^ Format(
RowType rowType
)
abstract Format :
rowType : RowType -> string
override Format :
rowType : RowType -> string
Parameters
- rowType RowType
- [in] Row type.
Return Value
String
Empty string.
Remarks
The rowType
parameter can be one of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also