TextStyleObliquingAngle Property
|
Property that represents the obliquing angle
of text. ObliquingAngle has a domain of ±1.48335 radians (±85°).
Negative angles will have Oda2PI added to them.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double ObliquingAngle { get; set; }
Public Property ObliquingAngle As Double
Get
Set
public:
property double ObliquingAngle {
double get ();
void set (double value);
}
member ObliquingAngle : float with get, set
Property Value
Double
See Also