UtilityGetBlockParameterNames
Method
|
Returns the names of all parameters of
specified parametric block
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static StringCollection GetBlockParameterNames(
ObjectId blockRefId
)
Public Shared Function GetBlockParameterNames (
blockRefId As ObjectId
) As StringCollection
public:
static StringCollection^ GetBlockParameterNames(
ObjectId blockRefId
)
static member GetBlockParameterNames :
blockRefId : ObjectId -> StringCollection
Parameters
- blockRefId ObjectId
- ObjectId of the block reference
Return Value
StringCollection
Returns a String Collection of parameter names
See Also