Divides coordinates of this vector by the
specified value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d DivideBy(
double value
)
Public Function DivideBy (
value As Double
) As Vector3d
public:
Vector3d DivideBy(
double value
)
member DivideBy :
value : float -> Vector3d
Parameters
- value Double
- [in] Value by which coordinates of this vector are
divided.
Return Value
Vector3d
Vector with divided coordinates.
See Also