CubicSplineCurve3dFirstDerivativeAt Method
|
Retrieves the first derivative at the
specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d FirstDerivativeAt(
int i
)
Public Function FirstDerivativeAt (
i As Integer
) As Vector3d
public:
Vector3d FirstDerivativeAt(
int i
)
member FirstDerivativeAt :
i : int -> Vector3d
Parameters
- i Int32
- [in] Index at which to retrieve the first derivative.
Return Value
Vector3d
Vector that represents a derivative at a point.
See Also