Sets the specified weight value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetWeightAt(
int index,
double weight
)
Public Sub SetWeightAt (
index As Integer,
weight As Double
)
public:
void SetWeightAt(
int index,
double weight
)
member SetWeightAt :
index : int *
weight : float -> unit
Parameters
- index Int32
- [in] Weight index.
- weight Double
- [in] Weight value.
See Also