HatchGetHatchLineDataAt
Method
|
Returns the hatch line data for the specified
hatch line in this hatch entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line2d GetHatchLineDataAt(
int index
)
Public Function GetHatchLineDataAt (
index As Integer
) As Line2d
public:
Line2d^ GetHatchLineDataAt(
int index
)
member GetHatchLineDataAt :
index : int -> Line2d
Parameters
- index Int32
- [in] Line index.
Return Value
Line2d
See Also