IAcadTableGetCellDataType
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void GetCellDataType(
int row,
int col,
out AcValueDataType pDataType,
out AcValueUnitType pUnitType
)
Sub GetCellDataType (
row As Integer,
col As Integer,
<OutAttribute> ByRef pDataType As AcValueDataType,
<OutAttribute> ByRef pUnitType As AcValueUnitType
)
void GetCellDataType(
[InAttribute] int row,
[InAttribute] int col,
[OutAttribute] AcValueDataType% pDataType,
[OutAttribute] AcValueUnitType% pUnitType
)
abstract GetCellDataType :
row : int *
col : int *
pDataType : AcValueDataType byref *
pUnitType : AcValueUnitType byref -> unit
Parameters
- row Int32
-
- col Int32
-
- pDataType AcValueDataType
-
- pUnitType AcValueUnitType
-
See Also