SectionSettingsSetEdgeTransparency Method
|
Sets the edge transparency value of the
specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetEdgeTransparency(
SectionType nSecType,
SectionGeometry nGeometry,
int nTransparency
)
Public Sub SetEdgeTransparency (
nSecType As SectionType,
nGeometry As SectionGeometry,
nTransparency As Integer
)
public:
void SetEdgeTransparency(
SectionType nSecType,
SectionGeometry nGeometry,
int nTransparency
)
member SetEdgeTransparency :
nSecType : SectionType *
nGeometry : SectionGeometry *
nTransparency : int -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- nTransparency Int32
- [in] Edge transparency value in the range [0-100].
See Also