Constructor for the ItemLocator structure.
Initializes indexes of this structure with the specified
values.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ItemLocator(
int itemIndex,
int rowIndex,
int levelIndex
)
Public Sub New (
itemIndex As Integer,
rowIndex As Integer,
levelIndex As Integer
)
public:
ItemLocator(
int itemIndex,
int rowIndex,
int levelIndex
)
new :
itemIndex : int *
rowIndex : int *
levelIndex : int -> ItemLocator
Parameters
- itemIndex Int32
-
- rowIndex Int32
-
- levelIndex Int32
-
See Also